API UID e API KEY

Per funzionare il plugin WooCommerce Fattureincloud Premium necessita delle API 1.0

mentre il plugin WooCommerce Fattureincloud versione gratuita utilizza le API 2.0

Da gennaio 2023 questo sistema di connessione sarà interamente sostituito dalle API 2.0 anche per la versione Premium,
è in lavorazione e sarà presto rilasciata una nuova versione di WooCommerce Fattureincloud Premium compatibile col nuovo sistema API 2.0

le API UID e API KEY si possono trovare a questo indirizzo cliccando la voce “Mostra API UID e API KEY“:

https://secure.fattureincloud.it/api

E la versione API 2.0? #

Il plugin gratuito WooCommerce Fattureincloud è già attivo con la nuova connessione con le API 2.0!

WooCommerce Fattureincloud API 2.0

A chi è rivolto il messaggio “Accedi alla nuova sezione Impostazioni > Sviluppatore per iniziare ad usare le API v2” ? #

messaggio sulle API 1.0

☝️ Quel messaggio è rivolto ESCLUSIVAMENTE agli sviluppatori di software ☝️

E chi utilizza WooCommerce Fattureincloud Premium cosa deve fare? #

Chi utilizza WooCommerce Fattureincloud Premium NON deve andare nella sezione Impostazioni > Sviluppatore perché le API 2.0 come le API 1.0 sono già attive per tutti i clienti di Fattureincloud.it, deve solo prelevare le API UID e API KEY

Chi utilizza la versione GRATUITA WooCommerce Fattureincloud ha la documentazione sulla nuova connessione disponibile al seguente link:

Powered by BetterDocs